Cmi9880

From the ALSA wiki

Jump to: navigation, search

This card is supported by ALSA-DRIVER 1.0.6 and later versions. Follow instructions in INSTALL file.

With 1.0.6 and 1.0.8 use this option to configure your card:

./configure --with-cards=azx

With 1.0.9rc2 (latest version):

./configure --with-cards=hda-intel

The volume control is not yet supported.

Retrieved from "http://alsa.opensrc.org/Cmi9880"

Category: ALSA modules

GITHUB | EDIT